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To: Press:

Activate the Explorer tab of the PowerDOCS Desktop Ctrl-E

Activate the New tab of the PowerDOCS Desktop Ctrl-N

Open a highlighted document Ctrl-O

Print a highlighted document Ctrl-P

Start the PowerDOCS online Help system F1

Refresh the PowerDOCS Desktop F5

PowerDOCS Attaché Keyboard Shortcuts
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PowerDOCS 3.9 with Attaché
PowerDOCS 3.9 includes the Attaché feature that lets you work with PowerDOCS documents while being

disconnected from the network.  Upon startup, PowerDOCS will automatically detect whether or not the

DOCSFusion Server is available. If the server is unavailable, the user will be prompted to work in Undocked

Mode.  The server unavailability may be due to the fact your computer is not connected to your network or

because the DOCSFusion Server is not functioning at the time you log on to PowerDOCS.  In the event the server

goes down during a docked PowerDOCS session, PowerDOCS 3.9 will automatically switch to Undocked Mode.

When you are working in Undocked Mode, the PowerDOCS icon shown on the Windows taskbar will change, as

shown below.

PowerDOCS 3.9 does not support every PowerDOCS feature during undocked sessions, however, Attaché and

PowerDOCS are still very powerful document management applications.  Attaché affords the following features:

� Local storage of documents for undocked use

� Ability to add new documents during undocked use

� Ability to import documents during undocked use

� Ability to view, print, and edit Shadow documents

� Ability to save e-mail documents using Microsoft Outlook integration

� Automatic monitoring of DOCSFusion Server availability

� Ability to e-mail documents stored for undocked use, including shadow documents

� Ability to view limited document information while in Undocked Mode

� Application integration using ODMA, Interceptor, Passive Integration, and Directory Monitoring

At this time, quick searches, projects, and the ability to work with paper documents are features that are not

supported in Attaché.

When working in Undocked Mode, Attaché is available from the PowerDOCS Desktop, Explorer, and Outlook

Client.

This document describes features that deal solely with Attaché functionality. Some basic PowerDOCS features

and functions are highlighted.  It is recommended that you refer to the PowerDOCS Quick Start Guide and the

PowerDOCS User’s Guide for detailed information on using PowerDOCS 3.9.

PowerDOCS 3.9 taskbar icon

Undocked Mode

PowerDOCS 3.9 taskbar icon

Docked Mode
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Server Down Notification
In the event the DOCSFusion Server becomes unavailable during your PowerDOCS session and you attempt to

execute a PowerDOCS function such as opening a document, the system will display the Offline Login dialog box

shown below.  You will be asked to either log in and continue working offline or log in and try to reconnect to the

server.  When you log in to work offline, you should use the Unplugged password specified for you in Library

Maintenance.  If you do not know your Unplugged password or are unsure if this feature has been activated for

you, contact your PowerDOCS administrator.

When the server becomes available you will be notified and the Online Login  dialog box will be displayed.  You

may continue working offline or log in to PowerDOCS.

Although PowerDOCS is connected to the DOCSFusion Server, you might want to work using Attaché. When

presented with the PowerDOCS login dialog box, click Offline.  The Offline Login dialog box will appear.  Enter

your password and click Work Offline.  To return to working in Docked Mode, select File>Work Online from the

PowerDOCS menu.  Refer to Page 10 for additional information on returning to Docked Mode.

To switch to Undocked Mode while docked, select File>Work Offline from the PowerDOCS menu.
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The PowerDOCS Desktop
To start the PowerDOCS Desktop from your Windows desktop, double-click the icon labeled PowerDOCS

Desktop. You can also select Start>Programs>PowerDOCS.  The Desktop serves as the PowerDOCS “home base.”

All functions and features are available from the PowerDOCS Desktop.

Menu Bar
A variety of pull-down menus are displayed across the top of the PowerDOCS Desktop. The menus list the

PowerDOCS commands. If some of the menus or commands are dimmed instead of bold, this indicates that

either those options are not available at the moment or you do not have rights to them.  During undocked use,

only the File, View, Document, and Help menus will be available.  The features available on these menus will

reflect the capabilities of Attaché while in Undocked Mode.

Toolbar
The PowerDOCS toolbar displays the most commonly and frequently used menu functions for easier access to

these features. You can customize the toolbar to better suit your needs or preferences. For example, you could

add the Add Document to Attaché button to the toolbar.  See Chapter 2 of the PowerDOCS User’s Guide for

instructions on customizing the toolbar.
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PowerDOCS Desktop Tabs
PowerDOCS Desktop has three tabs, Explorer, New, and Attaché.  These tabs appear along the right side of the

Desktop by default.   When the New tab is selected on the Desktop, you have access to your applications. When

the Explorer tab is active, your hierarchy of documents is displayed in an explorer-type interface.  The Attaché tab

displays documents you have downloaded for undocked use, including documents you have shadowed to your

local workstation.

Templates
The Templates pane displays all templates that are currently available to you. This provides a quick way to access

and create new documents.  To activate or deactivate the Templates pane, go to View>Templates.  When working

in Undocked Mode, the Templates pane and template documents are not available.

Applications
The Applications pane shows applications that you have integrated with PowerDOCS on your workstation. This

pane is only visible when the New tab is selected on the PowerDOCS Desktop. Chapter 3 of the PowerDOCS User’s

Guide instructs you on creating documents within integrated applications. Chapter 8 of the PowerDOCS User’s

Guide discusses using and setting up applications with PowerDOCS. Appendix A of the PowerDOCS Installation

Guide provides detailed instructions on how to configure applications using the different integration methods.

Favorites Bar
The Favorites bar appears vertically along the left side of the PowerDOCS Desktop by default and is designed to

provide quick access to the documents and projects you use most. When used in Undocked Mode,  only docu-

ments are available.   For instructions on adding documents to the Favorites bar, refer to Chapters 2 and 7 of the

PowerDOCS User’s Guide.

Status Bar
PowerDOCS displays system and document information in a Status bar along the bottom of the Desktop. The

Status bar must be activated from the View menu. To activate the Status bar, select View>Status Bar.

Add-ons
PowerDOCS allows you to view either a document’s contents or the profile of a highlighted document.  For these

Add-ons to be available, you must manually turn them on.  To do this, select View>Add-Ons, and PowerDOCS

will then activate these options.  Two Add-on tabs, the Viewer tab and the Profile tab, determine what is dis-

played in the lower-right pane of the Desktop.
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Using Attaché for Document Management

Adding Documents to Attaché
Prior to disconnecting from the network, you must move documents to the Attaché tab if you want to work with

them undocked.  If your PowerDOCS administrator has set Shadow Documents to Yes, copies of documents you

have accessed are saved to the Shadow directory.  Shadowed documents are available in Attaché.  Refer to the

following section, Opening Documents, for information on accessing Shadow documents.

1 From a Search Results list, select the document(s) you want to move to the Attaché tab.  Select

Document>Add to Attaché.

2 The Add to Attaché dialog box will be displayed.  By default, PowerDOCS will Lock the document. Select a

Return Date and add Comments if desired.  Click OK.  If necessary, select the document version you want.

3 If you do not want to lock the document, remove the Lock check mark. Click OK.  If necessary, select the

document version you want.  The document will be moved to Attaché, and the original will be available to

others.

4 The document will be downloaded to the local workstation for use with Attaché.  After the document(s) are

moved to Attaché, a  blue lock symbol will appear on the document icon, indicating that the document has

been checked out.  Documents that are checked out will show a red lock symbol.
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Opening Documents
After you have transferred your documents to Attaché and are working in Undocked Mode, you can open and

edit the documents you transferred.  If you have Shadowing activated, you can also access your Shadow Docu-

ments.

1 Start PowerDOCS and log in.  PowerDOCS will recognize that you are working undocked and display the

Offline Login dialog box.  Enter your password and click Work Offline.

2 Select the Attaché tab and the document you want to open. If you want to view the contents of your Shadow

directory, double-click the Shadow folder listed in the right pane.

3 Select Document>Open. If necessary, select a version and launch method.  If you want to preview the

version, click Preview.  Close the Preview window when finished.

4 Edit the document and save it using File>Save As.  For applications integrated through Passive Integration,

select DOCS>Save As. You will be prompted to replace the original document or create a new document.  If

you want to replace the original, select that option and click OK.
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5 If you want to create a new document based on your changes, click OK.  The Attaché Save As dialog box will

be displayed.  Enter the Document Name and click OK.   When you upload the document to the network

you will be prompted to complete a full PowerDOCS Document Profile.

Creating Documents
Even though you are working undocked, you can create new documents.  When you go back to working in

Docked Mode, you will have the opportunity to upload the documents to the library.

1 From the PowerDOCS Desktop, select the New tab and launch the desired application.

2 If necessary, select File>New from the application’s menu bar.

3 Create and save your document.

4 The Attaché Save As dialog box will appear.  Enter the Document Name and click OK.   When you upload

the document to the network you will be prompted to complete a full PowerDOCS Document Profile.

Importing and Exporting Documents with Attaché
If you have documents that you want to import into PowerDOCS Attaché or export from Attaché, you can still

do this when working undocked.  To import a file:

1 Select File>Import File. From the Open dialog box, select the document you want to import and click OK.

2 Make any desired changes to the Import File dialog box.  Click OK.  When you upload the document to the

network you will be prompted to complete a full PowerDOCS Document Profile.
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To export a file:

1 Select Document>Export. Select a version and click OK.  If you want to preview the version you have

selected, click Preview.  Close the Preview window when you are finished.

2 From the Save As dialog box, select the directory into which you want to export the document.  Click Save

As.  A copy of the document will be exported to the specified directory.

Viewing Profiles and Documents
PowerDOCS 3.9 provides two quick ways to view documents or profiles:

� Select View>Add-ons to turn on the viewer. Select Profile or Viewer at the bottom of the viewer

pane to display the document’s profile or contents.

� Highlight a document from a document list and select Document>View or Document>Display

Profile.

During undocked use, the Document Profile displayed will be limited.

Mailing Documents
You can e-mail documents while using PowerDOCS 3.9.  PowerDOCS e-mail integration and the PowerDOCS

Outlook Client are also available. When saving a document from Outlook, you will be prompted to complete a

Document Profile.  E-mail documents added to PowerDOCS will be treated like any other document added while

undocked.

1 Select the document(s) to be mailed.

2 Select Document>Mail.  If necessary, log in to your e-mail application.

3 Address the e-mail and send it.

Deleting Documents
To delete a document stored in the Attaché tab, select the document and press the Delete key.  You will be

asked to verify the deletion.  Click Yes or No as appropriate.  You can only delete documents that were imported

or created during an offline session.
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Printing a Document List
To print a list showing the contents of your Attaché tab, select File>Print List.  Make any desired changes to the

Printer setup and click OK.  To make adjustments to the page layout of the list, select File>Page Setup.  Make any

desired changes and click OK.  Detailed information on printing and page setup can be found in Chapter 5 of the

PowerDOCS User’s Guide.

Returning to Docked Mode
When the DOCSFusion Server is available or you  switch back to Docked Mode,  PowerDOCS 3.9 will recognize

this and allow you to import documents into the library as you log in to PowerDOCS.

1 Start PowerDOCS and log in.  After your password has been accepted, the Import Undocked Documents

dialog box will appear.  It will list all documents stored in the Attaché tab.

2 You have the option to save the documents as:

� A new document.

� A new version or sub-version.

� A replacement for the original stored document.

You may also opt to not import the document and retain it as an Attaché document.
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3 To select the import type, click the Action field next to the document.   Select the desired action from the list.

4 To keep the document as an Attaché document, place a check mark in the Keep Undocked field.

5 Click Import.  The documents will be transferred.  If any of the documents were locked when you trans-

ferred them to Attaché,  the documents will be checked in upon being imported into PowerDOCS.

6 If you created any new documents during your offline session, you will be prompted to complete a

PowerDOCS Document Profile.
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PowerDOCS User’s Guide Roadmap

Chapter # Chapter Title PowerDOCS Features

1 Introduction Provides overview of PowerDOCS and document

management.

2 Getting Started Provides breakdown of user interface, including:

with PowerDOCS Desktop, Explorer, tabs, menus, Favorites bar, toolbar,

customization, and add-ons.

3 Creating and Profiling Details different methods of creating documents.

Documents

4 Working with Provides information on creating different versions

Document Versions and sub-versions of documents.

5 Searching and Details different methods of searching and retrieving

Retrieving documents, including: profile and content searches,

quick searches, assigning and removing security

rights, and using multi-value fields.

6 The Document Menu Provides explanation of every Document menu

function.

7 Projects Explains how to create projects and add documents

to projects.

8 Using Applications Discusses different methods of application

 with PowerDOCS integration for different types of applications.

10184-1M

PowerDOCS Workstation Requirements
Recommended: Pentium 200+

Recommended: 128 MB

Microsoft Windows NT Workstation
4.0 with SP 6.0 or later,  Windows 95,
Windows  98, or Windows 2000

Processor

Memory

Operating System

Certified DOCS Open Libraries DOCS Open 3.8 or higher
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