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Project Background
The PMI-Milwaukee Chapter Web site was developed in May and July 2009 by Lyons Digital Media, 
LLC.  The key features of the Web site are as follows:

• Content management

• File management

• Online membership and event management

Software

The Web site, http://www.pmi-milwaukee.org is based on Drupal content management system and 
CiviCRM.

The PMI-Milwaukee Chapter Web site is best viewed in Internet Explorer version 7.x and higher; 
Firefox version 3.x and higher; and Safari version 3.x and higher.

Hosting Environment

The Content Management System (CMS) and its extensions are hosted in a LAMP (Linux, Apache, 
MySQL and PHP) environment where all the key software components of the server, including 
operating system, database and scripting language are all Open Source Software (OSS) licensed 
under the Gnu Public License (GPL).

Technical Support

Please contact Lyonshost Support at support@lyonshost.com or 850-942-9442 if you have questions 
regarding the PMI-Milwaukee Chapter Web site or to report a problem.

About this Document

The document is to be used as a supplement to the documentation provided by Drupal and CiviCRM. 
This document includes instructions for frequently used features of the PMI-Milwaukee Chapter Web 
site as well as features that were created or modified for PMI-Milwaukee Chapter.

It is strongly recommended that Administrative users familiarize themselves with Drupal's base 
features and functions.
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Cross-references are used through out the document and will allow the reader to navigate the 
document whether they are viewing the document in Acrobat Reader or in printed format. The 
following conventions are used throughout the document:

Clickable – indicates a link or icon to be clicked with the cursor (mouse)

Emphasis – indicates the title of a page, field or section of a Web page

Hyperlink – text that appears blue and underlined is cross referenced to another section of the 
document. Click the link to visit the page indicated.

Select – indicates an item to be chosen from a drop down list or a menu option.

Click – indicates the user should use his/her cursor to click a button, check box or other element 
on the screen.
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For All PMI Milwaukee Site Users

Log in to the PMI-Milwaukee Chapter Web Site

To log in to the PMI-Milwaukee Chapter Web site, follow these instructions:

1. To access the PMI-Milwaukee Chapter Web site as a registered member, open your preferred 
Web browser and type in the following into the address bar: http://www.pmi-milwaukee.org

2. The Web site will load.

3. On the right side of the screen, you will see the User Login area.

4. Type your Username and Password into the fields provided.

5. Click Log in. 
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6. The Home page will display. 

7. Registered members will have a user menu. Administration team members will have two Admin 
menus from which to choose.

User Menu Admin Menu

Resetting Login Credentials

In the event a registered user forgets their username or password, they can have the system send login 
information to the e-mail account on file for the user.  

1. To access the PMI-Milwaukee Chapter Web site as a registered member, open your preferred 
Web browser and type in the following into the address bar: http://www.pmi-milwaukee.org

2. The Web site will load.

3. On the right side of the screen, you will see the User Login area.

4. Click Request new password. The User Account page will display.

5. In the field provided, enter your Web site username or the e-mail address associated with your 
site account. 

6. For security reasons, enter the correct text in the Captcha field.

7. Click E-mail new password.
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8. Retrieve your e-mail. A message titled “Replacement login information for XXXX at 
MILWAUKEE / SOUTHEAST WI CHAPTER” will appear in your Inbox.

9. Follow the instructions in the e-mail to login and reset your password.

Working with Images

You can add a photograph of yourself to your PMI-Milwaukee user account. These images are 
commonly called avatars.

Avatar images must be created to the following specifications:

• No larger than 85 pixels in either direction

• 72 dpi

Here is an example of an image in the correct dimensions and resolution:

84 pixels wide

85 pixels tall

There are many image editing programs available. Below is a partial list of products that can be used.

Name Platform

Photoshop Windows or Mac

Photoshop Elements Windows

The GIMP Windows or Mac (Free)

Paint Shop Pro Windows

Pixelmator Mac

The instructions in this document are for using GIMP, a free image editing program available for 
Windows and Mac. If you are familiar with another image editing program, you should be able to 
modify the instructions for your application.
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Creating Avatar Images

1. Open GIMP.

2. Select File>Open.

3. Browse and select the image to be edited.

4. Click Open. The image will open, as shown below.

5. To resize the image, select Image>Scale Image. The Scale Image dialog box will display.
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6. Change the Height to 85 pixels.

NoteNote If changing the height to 85 results in a width greater than 85 
pixels, change the width to 85. 

7. Verify that the Resolution is set to 72.000 pixels/in.

8. Click Scale. The image size will be reduced.

9. Select File>Save As.

10. If desired, rename the file in the Name field.

11. Navigate to the folder into which the file should be stored.

NoteNote You may want to create a specific folder on your computer to 
store these images.

12. Expand the section Select File Type (by extension).

13. Select JPEG.

14. Click Save. The Save as JPEG dialog box will display.
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15. Click Save.

16. Select File>Quit.
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Glossary

Below is a list of terms commonly used in this document or in the PMI-Milwaukee Web site.

Term Description

Administration Area The password-protected administration area of a Drupal Web 
site. Only users assigned Administrator or Super-
Administrator status can access this area.

CMS Content Management System – a dynamic, database driven 
Web site.

CSV Comma Separated Value. A file format used to organize text 
data in tabular format. Lines of information are separated by 
commas. This data file can be easily imported into most 
spreadsheet and database programs for additional 
manipulation.

Directory A listing of PMI-Milwaukee Chapter region categories, sub-
categories and listings.

GIMP The GNU Image Manipulation Program, a free image editing 
program for Windows and Mac computers.

Icon A graphic symbol (usually a simple picture) that denotes a 
program or a command

Drupal The CMS application used for the PMI-Milwaukee Chapter 
project.

Login The process of accessing a Web site by entering a username 
and password in the provided fields. 

Log out The process of signing out of a Web site. 

META Data and META 
keywords

Metadata is information about a content item that is not 
displayed but is available to Search Engines and other systems 
to classify the content item.

Excellent documentation on using the META fields in Joomla 
is available in the Joomla! Help under the topic Article 
Manager: New/Edit.
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Term Description

Open Source Software Open source is a development method for software that 
harnesses the power of distributed peer review and 
transparency of process.  From Opensource.org.

Pane A term used to divide a Web page into discreet sections.

Pixel One picture element. The smallest discrete element which 
makes up an image.

Thumbnail Image A small image used as a placeholder or icon.

Toolbar A collection of icons grouped together on a Web page or 
within an application.

URL Universal Resource Locator – another name for a Web site 
address.

WYSIWYG An acronym for What You See is What You Get. Describes a 
system in which content displayed during editing appears very 
similar to the final output.
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For PMI Milwaukee Members

The User Menu

The User Menu is only visible once a registered user has logged in to the PMI-Milwaukee Chapter 
Web site. The following options are currently available:

• Glossary

• My account. Your user account information. Refer to My Account on page 13.

• Recent Posts. The most recent content items and files added to the site. To view any of the 
items, click the item's Title.

• Create Content. Create a job posting, resume posting, or meeting minutes. Refer to Creating 
Content on page 14.

• Log out. Click the Logout link to end your Web site session.

My Account – User

The My Account link gives a registered user the ability to change their display name, e-mail address, 
and password.  If a user changes their password, they will be required to reenter the password to 
verify it.

1. From the User Menu, click the My Account link to access your account page.

2. click the Edit tab and make the desired changes. The available Account fields are as follows:

◦ Username

◦ E-mail address

◦ Password / Confirm Password
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◦ Signature Settings. You may enter contact information or other text. This text will 
automatically be added to your comment posts on the Web site. You may format the text 
using the WYSIWYG tools provided.

◦ Picture. You may upload a digital image file that will be associated with your profile. Click 
Browse to navigate your computer file system to find an image. Refer to Working with 
Images on page 7 for instructions to format an image for this purpose.

◦ Locale Settings. Your local time zone.

3. Click Save.

4. You may update your Name and Address information. Click the Name and Address tab.

5. Make the desired changes.

6. Click Save.

7. The Home page will display.

Creating Content

As a member of the PMI-Milwaukee Chapter, you can create job postings, post a resume and post 
meeting minutes.

Create a Job Posting

When creating a Job Posting, the following fields are required:

• Job Title

• Company

• Contact

To create a job posting, follow the instructions below. 

1. Login to the PMI-Milwaukee Web Site.

2. Click Create Content on the user menu.

3. Click Job Posting. The Create Job Posting page will display.

4. Enter the Job Title, Company, and Contact information.

PMI-Milwaukee Chapter Web Site User Documentation Page 14 of 26

Barbara Forbes-Lyons, 08/11/09
Have not included Contact Settings as they are not valid for member users. Will be removing the option from the User page.



PMI-Milwaukee  Web Site
User Documentation

Last Updated: 08/11/09

5. If desired, enter the Expiration Date and Time. Time must be entered in 24-hour format.

6. Tab to the next field or click in the Job Description field.

7. You may enter the full text of the posting in this field, or a brief description with instruction to 
see the file attachment associated with the posting. You may use the WYSIWYG editor or use 
HTML.

Valid tags are shown in the Input Format area.

8.

Post a Resume

Post Meeting Minutes
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For PMI Milwaukee Site Administrators

The Admin Menu

The Admin Menu is only visible once an authorized admin user has logged in to the PMI-Milwaukee 
Chapter Web site. 

The following options are currently available:

• Web File Manager

• CiviCRM. Access to the PMI-Milwaukee membership management application. Refer to  on 
page 23

• Glossary

• My account. Your user account information. Refer to My Account on page 13.

• Recent Posts. The most recent content items and files added to the site. To view any of the 
items, select the item's Title.

• Create Content. Create a job posting, resume posting, or meeting minutes. Refer to Adding, 
Editing, and Publishing Content on page 18.

• Administer.

• Log out. For Logout instructions, refer to Log Out of the PMI-Milwaukee Chapter Web Site on 
page Error: Reference source not found.

On the Easy Admin menu, the following options are available:
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• Create Content.

• Members Listing

• User Listing
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Adding, Editing, and Publishing Content

 Adding images to content articles

 Managing Comments

Adding items to menus
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Adding Files with the File Browser

       Linking files to content items
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Event management
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Block Management
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Actions (like the send e-mail automatically function)
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Webforms (for surveys, etc.)

CiviCRM

CiviCRM User Management

Creating Users

Users of the PMI-Milwaukee Chapter Web site can be added manually to the database. This is a basic 
feature of CiviCRM can only be accomplished through the Admin area. 

1. Log in to the Administration area. See For PMI Milwaukee Site Administrators on page 16. 

2.

3. Enter the listing information into the fields shown below. You may Tab between the fields.

Field Name Description

Name The name user.

Username The username that will be used to access the site. This should 
not contain any spaces.

E-mail The valid e-mail address of the user. 

Password The password to be used in combination with the Username. 
The password cannot contain spaces. A secure password 
should be used and contain a combination of letters, numbers 
and symbols. Ideally a randomly created password should be 
used. There are a number of password generator Web sites that 
can be used to create passwords.

Verify Password Enter the password again.

Group All users must be assigned to a group. Business owners that 
will be maintaining their listings should be assigned to 
Registered group.

4. Click the Save icon. It is located in the upper right area of the page.
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1. Enter the listing information into the fields shown below. You may Tab between the fields.

Field Name Description

CiviCRM Event Management
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Creating Ads for the PMI-Milwaukee Web Site

How to Change the Foreground Color in GIMP

If you want the excess background of the images you create to match the background of the PMI-
Milwaukee Chapter Web site, follow the instructions below.

1. Open GIMP.

2. Click the Foreground item in the Toolbox.

3. The Change Foreground Color dialog box will open.

4. In the HTML Notation field, type . 

5. Click OK.
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